Вопросы и ответы

  • Как произвести перезагрузку обновлений («Откат») ПП «Астрал Отчет»?

    Как произвести перезагрузку обновлений («Откат») ПП «Астрал Отчет»?
        Повторную загрузку обновлений ПП «Астрал Отчет» можно произвести следующими способами:
    1) Через файл AstralReportUpdate.xml
    Файл содержится в каталоге C:\Program Files\Astral\AstralReport Вашего компьютера.
    Образец содержимого файла:
    <?xml version="1.0" encoding="utf-8"?>
    <root>
      <version>4.0.1.11</version>
      <startApplication>mercury.exe</startApplication>
      <guidApplication>C6323342-41D0-4edd-A005-69B4A4DC9DEF</guidApplication>
      <server>gpr.keydisk.ru:80</server>
      <remouteGeneralDir>AstralReportUpdate</remouteGeneralDir>
      <remouteIndividualDir>AstralReportUpdate/Individual</remouteIndividualDir>
    </root>
        Откройте файл с помощью программы «Блокнот», в строке <version> измените значение на необходимое (пример значения строки: <version>3.4.0.0</version>) и сохраните файл.
        При запуске ПП «Астрал Отчет» мастер обновлений начнет загрузку обновлений с  указанной Вами версии.
    2) Через меню программы "Файл-Обновление-Откат программы"
        В ПП «Астрал Отчет» выберите пункт меню «Файл» - «Обновление» - «Откат программы».

        В появившемся окне программы Вы можете выбрать версию вручную либо нажать кнопку "Ок", и программа обновится по умолчанию с версии 3.9.9.9.

        Далее программа перезапустится и начнет обновление с указанной версии.

  • Как получить программу Крипто Про CSP?

    Скачать с сайта разработчиков: http://www.cryptopro.ru/
    Для скачивания установочного дистрибутива необходимо предварительно зарегистрироваться на данном сайте.

  • Как ввести серийный номер лицензии КриптоПРО?

    Через программу Крипто Про на вкладке «Общие».
    Через программу Крипто Про PKI - Управление лицензиями – Крипто Про - Все задачи - Ввести серийный номер.

  • Как можно просмотреть ошибки при получении отрицательного протокола?

    Реестр документооборота – Направление – Отчет – вкладка «Отрицательный протокол» - слева «Содержимое».

  • В течение какого времени с момента отправки файла отчетности в ПФР приходят подтверждение оператора, квитанция, протокол?

    Подтверждение оператора по файлам, направленным в ПФР, не приходит. Квитанция приходит в течение 2 суток. Протокол приходит в течение 4 суток. После получения протокола необходимо нажать «Мастер связи» и перенаправить квитанцию на протокол.

  • Как восстановить данные из резервной копии?

    При входе за пользователя меню "Настройки" - "Восстановить данные из архива"
    (После входа за пользователя "База данных" - "Восстановить резервную копию из архива")
    "Выбираем файл с резервной копией "AstralReportUserData.zip" (если восстанавливаем только информацию по отправленным и полученным файлам выбираем файл с расширением .bak из папки по пути C:\Program Files (x86)\Astral\AstralReport\Backups), нажимаем ""открыть"". Восстановление базы данных успешно завершено.
    Для продолжения работы необходимо перезапустить приложение.

  • Как зарегистрировать ViPNet CSP?

    Нажимаем Пуск/все программы / ViPNet / ViPNet CSP/ настройка криптопровайдера /зарегистрировать ViPNet CSP.  В появившемся окне выбираем пункт “запрос на регистрацию”/ через интернет / вводим серийный номер, который можно получить на сайте infotecs.ru. Для этого следует перейти по ссылке http://www.infotecs.ru/downloads/product_full.php?id_product=2096, выбрать дистрибутив под разрядность Вашей ОС. Далее необходимо заполнить регистрационную форму и нажать клавишу "отправить". После ввода серийного номера и адреса электронной почты нажимаем клавишу "далее". Готово.

  • После запуска программы возникает ошибка: Root element is Missing (не найден корневой элемент)

    Необходимо заменить файл mercury2.config, находящийся в корневой папке программы (по умолчанию C:\Program Files (x86)\Astral\AstralReport), файлом https://drive.google.com/file/d/0B91VCtOO5jEBdGxuNWZZdXQ5dWs/edit?usp=sharing
    Данная ошибка устраняется путем переустановки платформы Net Framework (установочный файл находится на установочном диске).

  • Некорректное завершение сеанса связи.

    Проверить соединение с интернетом, отключить антивирусы, брандмауэры, файерволл, настроить прокси (если есть). Возможно установлены какие-нибудь блокирующие программы, например Трафик Инспектор и т.п.

  • При входе в программу ошибка mercury.

    Переустановка ПО «Астрал Отчет». Желательно проверить компьютер на наличие вирусов.

  • Ошибка 500 при работе Мастера связи.

    Проверить соединение с интернетом, отключить антивирусы, брандмауэры, файерволы, настроить прокси (если есть). Если ошибка не устраняется, возможно, сервер временно не доступен, в этом случае необходимо обратиться в службу технической поддержки ЗАО «Калуга Астрал».

  • При мастере связи возникает ошибка 417.

    Данная ошибка как правило возникает при работе с прозрачным прокси сервером.
    Необходимо корректно настроить прокси сервер для работы с ПО Астрал Отчёт. В программе данные об использовании прокси сервера находятся в меню Файл/настройки. Отправка отчётов и обновление программы осуществляется по 80 и 85 портам.

  • Программа не обновляется. Что делать?

    Необходимо проверить наличие подключенного интернета; отключить антивирусы, брандмауэр, файерволы; проверить настройки прокси-сервера (если есть). Дать текущему пользователю полный доступ к папке с программой.

  • При установке SQL Server появляется ошибка 5023 и просьба обратится к справочной службе установки SQL Server.

    ошибка связана с некорректной системной библиотекой. Возможно ручное восстановление библиотек, откат системы на точку восстановления или полная переустановка.

  • Ошибка SQL: [Microsoft][SQL Native Client]Поставщик SSL: Указанная функция не поддерживается.

    Некорректно установлен криптопровайдер. Необходимо его удалить, установить MS SQL Server, после чего установить криптопровайдер повторно.

  • При установке SQL и запуске ПО «Астрал Отчет», возникают следующая ошибка: «На обоих концах канала отсутствуют процессы».

    Некорректно работает СКЗИ (Vipnet CSP/Крипто Про CSP), возможно на одном компьютере установлено сразу 2 СКЗИ. В данном случае необходимо удалить лишнее СКЗИ и переустановить нужное.

  • Как изменить реквизиты, которые не изменяются в редакторе отчетов?

    Необходимо зайти в следующую папку:  C:\ProgramFiles\Astral\AstralReport\Editors\Excel\users\**_**********_*********(папка      ИНН/КПП организации). В этой папке находится файл rekv.txt. Открываем его и меняем необходимые реквизиты. После закройте файл rekv.txt с сохранением внесенных изменений. Во время изменения данных в файле Редактор отчётов должен быть закрыт.

  • Вопросы по заполнению той или иной формы.

    Белые поля формы заполняются автоматически.
    Желтые поля заполняет бухгалтер.
    Зеленые поля заполняются автоматически в соответствии с данными, указанными в «желтых» полях, заполненных бухгалтером, по формулам.
    После заполнения формы, необходимо нажать на кнопку «Надстройки» - «Проверка заполнения»  (для Microsoft Excel 2003 в вертикальном меню слева). Если есть ошибки, необходимо их исправить. Правила заполнения можно найти на сайте того или иного контролирующего органа.

  • В момент импорта отчетов появляется окно с просьбой ввода пароля контейнера закрытого ключа.

    Если пользователь не устанавливал пароль самостоятельно, по умолчанию он будет 123456 либо 1234567890.
    После ввода пароля ставим галки  “сохранить пароль”, и ”не показывать больше это окно”.

  • Как откорректировать отчет?

    Необходимо в редакторе отчетов перейти на вкладку “архив”, выбрать отчёт для редактирования, нажать клавишу «Экспорт», указать имя создаваемого файла. Далее во вкладке «подготовка» создать такую же пустую форму. Зайти в неё и в панели «Надстройки» выбрать ”импорт данных в формате”.  В появившемся списке выбрать файл и именем, указанным ранее и нажать клавишу «открыть». Приступить к корректировке.

  • При попытке открытия редактора отчетов возникает ошибка, редактор не открывается.

    Открыт сторонний лист Excel, необходимо его закрыть и открыть Редактор отчетов.

  • При отправке отчета в ФСС приходит ошибка "Зашифровано на неверный сертификат".

    Необходимо скачать и установить (самостоятельно либо при помощи службы специалиста службы технической поддержки) сертификаты с портала f4.fss.ru либо дождаться штатного обновления сертификатов.

  • По отчетам, отправленным в налоговый орган, пришло сообщение об ошибке «Идентификатор документооборота не уникален».

    Необходимо переформировать отчет и отправить его повторно.

  • При импорте отчета ошибка "Данный файл не является файлом отчетности"

    Имя файла отчетности не соответствует ни одному из шаблонов. Либо импорт происходит в плагин, не соответствующий получателю файла отчетности. Примеры масок имени файлов отчётности:

    ФНС: вид документа_имя нал. декларации_код НО_код НО_ИНН,КПП_дата формирования_уникальный идентификатор.xml. Пример:
    NO_PRIB_5058_5058_5040114966504001001_20130130_D5B6AA9-CE17-4806-B7C2-F514928BBEA.xml

    ПФР: PFR-700-Y-год отчётности-рег. номер ПФР-DCK-номер пачки-DPT-000000-DCK-00000.XML. Пример: PFR-700-Y-2012-ORG-075-009-002066-DCK-00007-DPT-000000-DCK-00000.XML

    ФСС: рег. номер ФСС_год_период отчётности.xml. Пример: 4000000000_2013_09.xml

  • Как отправить неформализованное письмо в ФНС или ПФР?

    Неформализованное письмо можно отправить через опцию «Написать письмо» в Реестре документооборота.  

  • Где хранятся сформированные в программе подготовки «Астрал-Отчет» документы?

    Сформированные документы сохраняются в каталоге: C:\Program Files\Astral\AstralReport\Editors\Excel\OutDoc

  • При создании отчета для ФНС либо запроса на выписку в ПО «Астрал-Отчет» выходит сообщение «….отсутствует в списке получателей»

    Необходимо убедиться, что данный получатель действительно присутствует в регистрационной информации («Файл» – «Регистрационная информация» – вкладка «Получатели»). Если в заявлении при подключении Вы указывали данный КО, необходимо обратиться в клиентский отдел для повторной регистрации получателя.
    Также ошибка может возникать в случае, когда с компьютера недавно отправлялся запрос на сертификат и сертификат пока ещё не зарегистрирован (регистрация сертификата для налоговой осуществляется в течение суток).

  • При входе в Астрал выходит сообщение, что срок действия этой версии КриптоПро истек. Программа будет работать в ограниченном режиме.

    Необходимо продлить лицензию КриптоПро. Если лицензия была приобретена у компании ЗАО “Калуга Астрал” необходимо обратиться в клиентский отдел, в котором приобреталось программное обеспечение. Номера телефонов региональных партнеров Вы можете получить на странице контакты
  • При запуске программы возникает сообщение “приложение уже запущено”.

    Запускаем Диспетчер Задач путем нажатия клавиш Ctrl + Alt + Delete, переходим к вкладке процессы, находим процесс mercury.exe, выбираем его и нажимаем “завершить процесс”. После этого заново запускаем программу.

  • При входе в Астрал сообщение "закончился демо период VipNet CSP".

    Необходимо зарегистрировать VipNet CSP.  

  • При входе в программу возникает сообщение «Ваша лицензия заканчивается…»

    Заканчивается лицензия на ПО «Астрал Отчет», либо в регистрационном файле содержится неверная информация (в данном случае необходимо убедиться в доступности сервера обновлений). По вопросам продления лицензии необходимо связаться с клиентским отделом, в котором приобреталось программное обеспечение. Номера телефонов региональных партнеров Вы можете получить на странице контакты
  • После нажатия на кнопку «Вход» возникает ошибка «В хранилище сертификатов не удалось обнаружить сертификат абонента со следующими параметрами...»

    Нужно убедиться, что в хранилище сертификатов Internet Explorer («Пуск» - («Настройка») - «Панель управления» - «Свойства обозревателя» - «Содержание» - «Сертификаты») установлен требуемый личный сертификат (на вкладке «Состав» - «Идентификатор ключа субъекта»), если есть, то проверить срок действия и наличие корневого и промежуточного сертификата (на вкладке «Путь сертификации»).

  • При запуске программы выходит ошибка «MissingMethodException:****» (Не найден метод*****)*

    Необходимо в файле C:\Program Files\Astral\AstralReport\AstralReportUpdate.xml поменять значения тэга «version» на <version>3.4.0.0</version>. После этого необходимо перезапустить программу с обновлениями и убедиться, что обновление прошло корректно.

  • Ошибка: Процесс не может получить доступ к файлу "C:\Program Files\Astral\AstralReport\Editors\Excel\addMain.xls", так как этот файл используется другим процессом.

    Во время обновления запущен процесс EXCEL.exe. Необходимо открыть Диспетчер Задач путем нажатия клавиш Ctrl + Alt + Delete, перейти к вкладке Процессы, найти процесс EXCEL.exe, выбрать его и нажать “завершить процесс”. После этого заново запустить программу.

  • Как перенести программу на другой компьютер?

    На старом компьютере необходимо сделать резервную копию базы данных (при выборе пользователя пункт меню «Настройки» – «Создать архивную копию»), перенести её на новый компьютер, установить на новом компьютере программу «Астрал Отчет»  в соответствии с инструкцией пользователя, после этого зайти в программу и загрузить базу данных через пункт меню «Настройки» – «Восстановить данные из архива».

  • Какой пароль на ViPNet CSP по умолчанию? Какой пароль на Крипто Про по умолчанию?

    Для ViPNet CSP 123456. Для Крипто Про 1234567890.

Задать вопрос:

имя
телефон
e-mail
вопрос
captcha
CAPTCHA
Осталось заполнить поля:

Отправлено

Спасибо, ваша заявка принята.